Home Forums Bugs and Problems APC UPS not found

Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10024
    NorCalTechSupport
    Participant

    I installed the newest OPMONis 1.3.1 this morning and yes I have an APC UPS.  After seeing your info on APC UPS I uninstalled my APC PowerChute software and installed the OPMONis.  It looks like I can’t use an APC UPS?

    Is there a work around so I can use an APC product?

    If no work around what products work well with your software?

     

    #10025
    NorCalTechSupport
    Participant

    Okay, I am back and still not getting anything APC connected.  I went and picked up an APC Smart UPS 1000 (50 pounds) and brought it to my office and I tried both UPS and network cable straight between PC & UPS but still I don’t believe OPMONis is seeing my APC UPS.  I am running Windows 7 Enterprise Edition with an i5 processor.  If anyone has any ideas or a short list of what will work please respond.

    I do have one more request and that is it possible to have OPMONis do a SSH conection with username & password to a SAN and then ussue a shut down safely message?  That would make this a very useful tool.

    Thanks group.

    #10026
    Bernd Holzer
    Keymaster

    If you had installed the APC software it will block the accessing the battery status by WMI (which is used to query the state of the UPS).

    Please have a look at the following support documt: http://opmonis.de/en/apc-shutdown-solutions

    Do you use the personal edition or the business edition of the APC software?

    Regards

    Bernd

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.